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BSBITU304 Produce spreadsheets 
Application 
This unit describes the skills and knowledge required to develop spreadsheets through the 
use of spreadsheet software. 

It applies to individuals employed in a range of environments who tend to be personally 
responsible for designing and working with spreadsheets under minimal supervision. 

No licensing, legislative or certification requirements apply to this unit at the time of 
publication. 

Elements and Performance Criteria  
Element 
Elements 
describe the 
essential 
outcomes. 

Performance Criteria 
Performance criteria describe the performance 
needed to demonstrate achievement of the 
element. 

Page Reference 

1. Select and 
prepare 
resources 

1.1 Adhere to ergonomic, work organisation and 
occupational health and safety requirements 

Software 
Publications WHS 
supplement 

1.2 Use energy and resource conservation 
techniques to minimise wastage  

Software 
Publications WHS 
supplement 

1.3 Identify spreadsheet task requirements in 
relation to data entry, storage, output and 
presentation 

34-37, 97–101, 
123, 142 

2. Plan 
spreadsheet 
design 

2.1 ensure spreadsheet design suits purpose, 
audience and information requirements of task  

Throughout 
workbook  

2.2 ensure spreadsheet design enhances 
readability and appearance, and meets 
organisational and task requirements for style and 
layout 

11, 35-37 

2.3 Use style sheets and automatic functions to 
ensure consistency of design and layout 

11-12, 36, 47-49, 
73-74, 82, 105-
107, 136, 154-157, 
161, 181-185 

3. Create 
spreadsheet 

3.1 ensure data is entered, checked and 
amended to maintain consistency of design and 
layout, in accordance with organisational and task 
requirements  

90-91, 93-94, 147-
152 

3.2 Format spreadsheet using software functions 
to adjust page and cell layout to meet information 
requirements, in accordance with organisational 
style and presentation requirements  

47, 68-69, 69-71, 
73-74, 79-79, 89-
89, 105-107, 162, 
222-229 

3.3 ensure formulae are tested and used to 
confirm output meets task requirements, in 
consultation with appropriate personnel as 
required  

Throughout 
workbook  

3.4 Use manuals, user documentation and online 
help to overcome problems with spreadsheet 
design and production 

216 
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Element 
Elements 
describe the 
essential 
outcomes. 

Performance Criteria 
Performance criteria describe the performance 
needed to demonstrate achievement of the 
element. 

Page Reference 

4. Produce 
simple charts 

4.1 Select chart type and design that enables 
valid representation of numerical data, and meets 
organisational and task requirements 

166-170 

4.2 Create charts using appropriate data range in 
the spreadsheet 171, 174, 176, 178 

4.3 Modify chart type and layout using formatting 
features 172-178 

5 Finalise 
spreadsheets 

5.1 Preview, adjust and print spreadsheet and 
any accompanying charts, in accordance with 
task requirements  

74, 107, 109-110, 
128, 174  

5.2 ensure data input meets designated timelines 
and organisational requirements for speed and 
accuracy  

15, 93, 123, 142, 
195196 

5.3 Name and store spreadsheet in accordance 
with organisational requirements and exit the 
application without data loss/damage  

60, 64, 129, 228 
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Foundation Skills 
This section describes language, literacy, numeracy and employment skills incorporated in 
the performance criteria that are required for competent performance. 

Skill Performance 
Criteria 

Description Page reference 

Reading 2.2, 3.1-3.4, 
5.1 

• Recognises and interprets 
numerical and textual information 
to determine organisational and 
task requirements  

Throughout 
workbook 

Writing 2.1, 3.1-3.3, 
4.2, 4.3, 5.1-
5.3 

• Inputs numerical and key reporting 
information when creating and 
finalising spreadsheets and uses 
format, layout, style guides and 
standard naming conventions to 
organise data according to 
purpose and audience 

Throughout 
workbook 

Oral 
communication 

3.3 • Participates in exchange of 
information to determine whether 
formulae utilised produce result 
required 

97, 123, 142, 151, 
196 

Numeracy 4.1, 4.2 • Uses mathematical equations to 
create simple formulae and 
validate numerical data 

Throughout 
workbook 

Navigate the 
world of work 

1.1-1.3, 2.1-
2.3, 3.1-3.3, 
4.1, 5.1-5.3 

• Recognises and follows explicit 
and implicit protocols and meets 
expectations associated with own 
role 

Throughout 
workbook and 
Software 
Publications WHS 

Interact with 
others 

3.3 • Collaborates with others to 
achieve joint outcomes 

97, 123 

Get the work 
done 

2.1-2.3, 3.1-
3.4, 4.1-4.3, 
5.1-5.3 

• Uses advanced features within 
applications to address routine and 
complex work tasks 

Throughout 
workbook 
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Assessment for BSBITU304 
This Unit is assessed by: 

• observation task 

• theory questions 

• planning spreadsheets 

• creating spreadsheets. 

Assessment Requirements v1.0 
Performance Evidence 

Evidence of the ability to: Workbook reference 

• design spreadsheets that address a range of data 
and organisational requirements 

34-37 

• use software functions, graphics and support 
materials to create spreadsheets 

Throughout workbook 

• apply knowledge of formatting requirements for 
workplace documents 

11, 34-37 

Knowledge Evidence 

To complete the unit requirements safely and 
effectively, the individual must: 

Workbook reference 

• describe formatting requirements of workplace 
documents 

11, 34-37 

• identify organisational guidelines on spreadsheet 
design and use 

11, 34-37 

• explain organisational requirements for ergonomic 
standards, work periods and breaks, and 
conservation techniques 

Software Publications WHS 
supplement 
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Examples of Charts 
Charts can be generated automatically from data in spreadsheets and used to display results 
graphically. 

Here are some examples of how charts can be used. 

Column Charts 
The Column chart below displays income data in vertical columns. The difference between 
each month can be seen at a glance. 

 

Pie Charts 
The pie chart below shows total sales for each salesperson. Labels have been added so that 
the reader can view the values. In this chart, a segment of the pie has been ‘exploded’ to 
highlight the highest Total Sales value.  

 

$0.00

$2,000.00

$4,000.00

$6,000.00

$8,000.00

$10,000.00

$12,000.00

$14,000.00

Week 1 Week 2 Week 3 Week 4

Sales Per Week 

J Hammerhead A Gibson P Jamieson

46% 

29% 

25% 

Total Sales 

J Hammerhead A Gibson P Jamieson
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Designing Spreadsheets 
Before you start designing a spreadsheet, you must do your research so that you know 
exactly what you are designing and why. Whatever the purpose of your spreadsheet 
however, there are a few design constants.  

A spreadsheet must be built so that it can be read and understood by other people. To 
achieve this, it usually has: 

• a main heading 

• a subheading 

• column headings 

• row headings 

• totals. 

 
 

Working with Formulas 
Formulas are mathematical functions used to perform calculations in a spreadsheet.  

An = (equal sign) is used in front of every formula. This is also a good way to tell the 
difference between formulas and entered values (numbers) in cells. All formulas must have 
the = sign in front of the mathematical equation for the application to calculate a result.  

In the example below, the formulas for the above spreadsheet are displayed. 

 
All of the formulas shown in this spreadsheet begin with =SUM. SUM is an example of a 
function, which is explained on the following page. 
  

Main heading Subheading 

Row 
headings 

Column 
headings 

Totals 
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Badges  
If you remember your access keys, you can simply type them. However, it is unlikely that you 
will remember them all, so there are Badges to help you find the access key you are looking 
for. 

Press the Alt key to display the Badges. This gets you out of text entry mode and into 
command mode.  

 

You can see, for example, that: 

• If you want to go to the Insert tab you will press the N key next. 

• If you want to format text to Bold, you will press Alt, then H to select the Home tab, and 1 
to select bold. You can repeat those keystrokes to turn bold off (this is known as a toggle 
key – using the same buttons or keys to turn a command on and off). 

Control your Display 

ScreenTips 
When you rest the mouse pointer over a button or command, you may see a small window 
that describes what that function does. It may also show the keyboard shortcut (the text 

shown in brackets) that can be used to apply that 
function. 

The screen tip itself can be turned off and you can elect 
not to show the keyboard shortcut. 

Change Display Size with Zoom 
To get a bigger or smaller view of the current spreadsheet use the Quick Zoom feature. It is 
located on the bottom right corner of the window. Click anywhere on the Zoom Slider to 
increase or decrease the Zoom level. 

 

Zoom settings can be customised through the View tab using the Zoom button . 

Use Live Preview 
When you run your cursor over a certain command on a tab and pause there a moment, in 
many cases that command is applied temporarily to your document so you can see what it 
will actually look like. This is called Live Preview. When you move your cursor away, the 
formatting returns to its previous look. 
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The Excel Screen Layout  

The Home Tab 
The Home tab is the default tab that displays whenever you first open an Excel spreadsheet. 
It has all the basic formatting and editing commands. 

Exercise 3, Identify Commands on Home Tab 
With your spreadsheet open, make sure you can find the commands in the following section. 

Home Tab, Font Group 

 
This group contains most of the buttons that you would use for formatting or changing the 
appearance of the text in a cell. 

Excel 2016 has a wide range of fonts, font sizes, colours and other formatting tools to choose 
from, as well preset styles to help create professional looking documents. 

BUTTON COMMAND KEYBOARD SHORTCUT (if available) 

 
Font Type and Size CTRL + 1 (opens Format Cells dialog box) 

 
Font Colour  CTRL + 1 (opens Format Cells dialog box) 

 Increase Font Size  (or Right Click – Format Cells – Font tab) 

 Decrease Font Size (or Right Click – Format Cells – Font tab) 

 Bold CTRL + B (or CTRL + 2) 

 Italic  CTRL + I (or CTRL + 3) 

 Underline CTRL + U (or CTRL + 4) 

 Borders CTRL + Shift + & (Outline Border) 
CTRL + Shift + _ (Removes Outline Border) 

 
Fill Color (or Right Click – Format Cells – Fill tab) 
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File Explorer 
File Explorer is a file management application included in Windows 10 designed to help you 
manage your files, folders and drives. 

Starting File Explorer 

1. The File Explorer button  is usually pinned to the taskbar along the bottom of the 
desktop. Click on this once to launch the app.  

OR 

1. Click on  and type: File Explorer 

2. Click on . 

Drives and folders are displayed on the left (in the Navigation Pane) and folders and files on 
the right (in the Details Pane). 

 
 

When File Explorer is first opened the Details Pane displays frequently accessed folders in 
the top half and recently opened files in the bottom half. Note that your computer may have 
been set up so a different folder is shown when File Explorer opens. 

File Explorer Ribbon 
The File Explorer window has a Ribbon at the top.  

 
By default, the main part of the Ribbon is hidden; it drops down when you click on a tab. For 
example, clicking on the Home tab displays the Home Ribbon. 

  

Details Pane 
 

  
 

  
 

  

Navigation Pane 
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Basic Formulas and Functions 
Common formulas and functions are included at the beginning of the following section. If you 
have learnt these previously and feel confident using them, you may wish to skip the first few 
exercises. We do however strongly recommend that you do Practical Activities 1 and 2, to 
test your knowledge before moving on.  

The exercises that follow cover: 

• AutoSum, Average, Minimum, Maximum 

• Copy and paste formulas 

• Wrap text in a cell  

• Column Width  

• Fill Command  

• Basic operations (multiplication, subtraction and division) and Percentages 

• Format Painter, Formatting and Styles 

• Working with and checking GST calculations 

• Print, Print Preview and Print Options 

• Sorting Data 

• Changing Margins, Orientation and Paper Size 

• Print Sheet/View Options. 

What is in a Formula 
Formulas are split into parts and the following definitions and explanations will help you to 
better understand how to create a formula: 

• A formula always starts with an = (equals sign). 

• Reference is the name of the cell, for example B7. 

• A range is a group or block of cells, shown with a colon in-between (A3:B5 is the range 
of all cells between cell A3 and B5) and the selected values in the range are shown in 
parentheses (brackets). 

• An argument is the values in the range. 

• A constant is the value entered in the formula, for example =B5 + 10, the number 10 
does not change if you copy or move the formula, it remains constant. 

• An operator helps to perform the calculation (+ add, – subtract, * multiply and / divide  
> greater than, < less than). 

• A function is a predefined formula, for example, =sum adds selected values together. 
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The Styles Group 
In the Styles group on the Home tab, there are preset styles to help format a 
worksheet. Styles help to keep documents consistent. These can also be modified. 
For the purpose of this exercise, we will focus on Cell Styles only in this group. 

Exercise 29, Work with Styles 
1. Using Haden’s Game Store March Commission, press CTRL + Home to go to cell A1. 

2. Select cells A1:K1  
3. From the Home tab, Alignment group, click the down arrow next to the Merge & Centre 

button , and select Merge & Centre. The cells have been merged 
into a single cell and the heading has been centred. 

4. Select cells A2:K2. Press the Function key F4 to repeat Merge & Centre. 

5. Click in cell A1. 

6. Click the  down arrow next under the Cell Styles button to display the palette of styles. 

  

7. Position the mouse over Style . Live Preview will display cell A1 in that 
style. 

 

8. Click on to apply it to the cell and apply Heading 2  to 
A2. 

9. Format all Column Headings in Row 4 to Heading 3 . 

10. Apply the following formatting: 

• Numbers in Row 10 to  Good (green shading)  

• Column A (names only) to .  

• A10 to .  
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11. Select cells A5:K8. Click on the  Sort and Filter button (Editing group) and select 

 to sort all the names and related data into ascending order. Hint: Be 
careful not to include the column heading or total row in the sort selection.  

 
12. Save and leave the workbook open for the next exercise. 

Preview and Print a File 
Exercise 30, Print a File 
The current worksheet will print over two pages, which is a waste of paper resources. A small 
adjustment to the Page Setup can ensure this file will print on one sheet of paper. This 
method does not always work with every spreadsheet as they vary in the number of 
columns and column width. Always check to ensure all values are printing clearly.  

1. Using Haden’s Game Store March Commission, click on the File tab  and click 

on . The spreadsheet will be previewed in Backstage View. 

  

2. Click on  below the preview  to display the second page. 

3. Click on  to open the Page setup dialog box. 

4. Click the  option button in the Orientation section to change paper 
direction. Then click on Fit to 1 page wide by 1 tall. 

 

5. Click on the  tab.  

6. Click  and type your name in the Left section .  
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Work with the Function Library Group  
You will find the Function Library group on the Formulas tab. 

 
This group offers quick and easy access to a range of predefined formulas. This saves time 
when entering more common/basic formulas into a spreadsheet.  

The exercises that follow cover: 

• More on Absolute References 

• Date functions 

• Calculating time. 

More functions will be covered in later sections of this workbook. 

Working with Dates 

Date Function =Today() 
When a date is typed into a cell the information will appear in the date format in which it is 
typed, but the information in the cell is actually stored as a number. This number is the 
number of days since 1 January 1900. For example, if 14/3/13 is typed into a cell it appears 
as 14/3/13, but the number in the cell is actually 41347. So when a date is entered into a 
spreadsheet cell it is a number that can be used in calculations. Some date functions include: 

• =Today() inserts today’s date  

• =Now() inserts today’s date and the current time. (This is especially useful if you need to 
enter the current date, especially in a template).  

• =Month(Serial_Number) displays the month value; e.g. 29/07/2013 will display 7. 

Exercise 36, Work with Functions in the Function Library Group – Dates  
1. Create a new workbook (CTRL + N) and ensure you are in cell A1. Save the workbook 

as Dates. 

2. On the Formulas tab, Function Library group, click on  and select . The 
Functions Arguments dialog box will display. 

 
3. In the Function Arguments dialog box, click OK or press the Enter key to insert today’s 

date.  
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8. Ensure the range includes all cells between B12:B15. The negative amount (with a 
minus (–) in front of the value, will be deducted from the range.  

9. Insert the AutoSum function into cell C19 to add the values between B18:19. 
10. In Column G, calculate the total for the Current Liabilities =SUM(F7). 

11. Click in cell F14 and insert the AutoSum function to add F12:F13 (this is the Owner’s 
Equity before Drawings are deducted).  

12. Select cell G15 and use AutoSum to calculate F14:F15.  

13. Click in cell C21 and click on AutoSum. Ensure cell C19 is automatically selected. Hold 

down the CTRL key and click on cell C8 and cell C15 .  

14. Press Enter.  
Note 
The CTRL key allows you to select other cells in the range without you having to add a + 
sign in-between each value being added together.  

15. Click in cell G21 and total the two values in G7 and G15. The two totals should balance 
(i.e. be the same amount). 

16. Add a Top and Bottom Border (single lines only) to the two totals in Row 21.  

17. Change the Sheet tab to read March 17.  

18. Check all the formulas.  

19. Add your name, the Sheet name and a Page Number to the Footer. 

20. Save, check, preview, print and close the workbook.  
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Practical Activity 6 
 

1. Open the supplied file Hamilton Processing Plant and save as Hamilton Production 
Sheet.  

2. Calculate the formulas as shown below and widen any columns as needed:  

• Total Cost: Cost plus COGS (Cost of Goods Sold). 

• RRP (recommended retail price): Total Cost multiplied by 40% Mark-up added to the 
total cost. Use an Absolute Reference.  

Note 
The RRP needs to reflect the 40% Mark-up plus the Total cost amount in the RRP price. 
Write down the formula that you need here. 

• Expiry Date: the Production Date plus Shelf Life. The Shelf Life must be an Absolute 
Reference so that the formula can be copied. 

3. Total Columns B, C and D. 
4. Type: Transport in cell C17 and 22% in cell D17.  

5. Insert the following headings in Row 18 and format appropriately. 

 
6. Copy and paste the Product list into cells A19:A25 and enter the following numbers: 

 
7. Calculate the Production Cost for each item (number of products multiplied by Total Cost 

per item). 

8. Calculate the Transport Cost per Item (Multiply Production Cost by Transport 
percentage).   

9. Use the Format Painter to format the currency results to the same style as the cells 
above, if required.  

10. Use a calculator to check your answers.  

11. Add your name, the date to the footer and the file name to the header. 

12. Preview the worksheet and change the orientation to Landscape mode.  

13. Centre the worksheet horizontally and vertically on the page. 
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14. Set gridlines to print and print the worksheet.  

 
15. Check your formulas against those shown below (Transport Costs) and close the 

workbook. 
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Logical Functions  

If Function =IF() 
There is a range of Logical Functions included in Excel. This includes the IF Function which 
uses ‘conditional logic’ to test one value against another, with the results being ‘true’ or 
‘false’.  

The IF function tests if something is true, or false. If it is true, a result (either a number or 
text) appears in the cell and if it is not true (i.e. false), a different result appears in the cell.  

For example, a store that is using a spreadsheet to evaluate stock levels can use the IF 
Function to remind the purchaser to order goods when stock reaches a specified level. The 
text ‘Order’ or ‘No’ is applied to make the result more meaningful than ‘true’ or ‘false’.  

 

 

 

Examine the formula above.  

IF (Quantity in cell C4 is less than 15, then “Order”, otherwise “No”).  

The IF function uses three parts (Logical test of a cell contents, result if True, result if False): 

Logical test: the value in cell C4 is being tested to see if the stock quantity is less than 
15.  

True result: “Order” 

False result: “No” (text is always entered in a formula with double inverted commas “”)  

When the value in cell C4 is less than 15, C4<15 is true. When it is greater than 15 it is 
false. 

Insert Function Feature (Using the Function Wizard) 
This is a built-in feature to help you insert the correct formula and arguments into a 

worksheet. The Function Wizard may be accessed two ways: via the  button on the 
Formula Tab or via the Insert Function button  on the Formula Bar.  

Exercise 74, =IF Function  
The IF Function will be used to calculate the tax rates. Salaries less than or equal to 
$35000 will be 19%, otherwise 35%. 

1. Open the supplied file Tax Rates and save as Staff Tax Rates. 

2. Click in cell D5. 


	Application
	Elements and Performance Criteria 
	Foundation Skills

	Assessment for BSBITU304
	Assessment Requirements v1.0
	Performance Evidence
	Knowledge Evidence
	Software Publications WHS


	How to download exercise files
	Resources Required
	System Set-Up
	Downloading Exercises
	Understanding Keyboard Instructions
	Understanding Mouse Instructions
	Use of Spelling and Grammar in this Workbook

	Style Guide
	Policies and Procedures Manual
	Templates
	Work Request Forms
	Oral Instructions
	Listen Actively when Receiving Instructions 
	Asking Questions
	Group Discussions

	Establishing Standards
	Data Accuracy and Security

	Prioritising and Negotiating Deadlines
	Keep a Job Sheet or Diary
	Speed and Accuracy

	Copyright
	What is Copyright?
	Creative Commons Licences
	Licence Types
	Example

	Public Domain
	Attribution
	Example 



	Backing up Data
	Backup Versus Copy
	Backup Applications
	Backing up Files

	Data Storage
	Malware
	Computer Viruses
	Worms
	Trojan Horses
	Spyware

	Protection Against Malware
	Antivirus Applications 
	Firewalls

	Protecting Data
	Unauthorised Access
	Preventing Unauthorised Access


	The Purpose of Spreadsheets
	The Structure of Spreadsheets
	Spreadsheet Applications
	Examples of Spreadsheets
	Compare Income and Expenses to Calculate Profit and Loss
	Calculate Sales Commissions
	Calculate Hours Worked on Time sheets
	Calculate Salary or Wages based on Hours Worked

	Examples of Charts
	Column Charts
	Pie Charts

	Designing Spreadsheets
	Working with Formulas
	The SUM Function 
	Examples of Other Functions

	Numeracy Skills
	Operators
	Multiply
	Divide

	Working with GST
	Calculating GST 

	Data Types
	Constants
	Text
	Numbers
	Date/Time


	Determining your Spreadsheet Requirements 
	Spreadsheet Requirements
	Spreadsheet Design
	Spreadsheet Information 
	Organisational Standards

	Creating a Spreadsheet Plan
	Scenario
	Purpose
	Target Audience
	Requirements
	Layout
	Formulas
	Auditing Processes
	Security
	Documentation 
	Exercise 1, Open Excel 2016


	The Startup Screen
	Exercise 2, Create a new workbook

	Excel screen 
	The File Tab 
	The Ribbon
	Default Tabs
	Additional Tabs
	Contextual Tabs

	The Quick Access Toolbar 
	BUTTON
	COMMAND
	Definition 

	The Dialog Box Launcher
	The Status Bar

	Use the Keyboard Instead of the Mouse
	Key Combination Shortcuts
	Keyboard Shortcuts for Undo and Redo
	BUTTON
	COMMAND
	KEYBOARD SHORTCUT 

	Access Keys
	Badges 


	Control your Display
	ScreenTips
	Change Display Size with Zoom
	Use Live Preview

	The Excel Screen Layout 
	The Home Tab
	Exercise 3, Identify Commands on Home Tab
	Home Tab, Font Group
	BUTTON
	COMMAND
	KEYBOARD SHORTCUT (if available)

	Home Tab, Numbers Group
	BUTTON
	FORMAT
	KEYBOARD SHORTCUT 

	Home Tab, Alignment Group
	BUTTON
	FORMAT
	RESULT 

	Home Tab, Editing Group
	Home Tab, Clipboard Group
	Clipboard Group Keyboard Shortcuts
	BUTTON
	COMMAND
	KEYBOARD SHORTCUT 
	View Copied Items on the Clipboard


	The Mini Toolbar
	The Worksheet Grid, Rows, Columns and Cells
	Exercise 4, How to Select Cells
	To Select a Contiguous Range:
	To Select a Non-Contiguous Range:
	Exercise 5, How to Navigate Around a Spreadsheet and Type Data in Cells



	Note
	Note
	Note
	Change Spreadsheet Views using the View Ribbon 
	The Workbook Views Group
	Normal View
	Page Layout View
	/
	Page Break Preview 
	Custom View
	Exercise 6, Working with Views


	The Show Group
	Exercise 7, Working with Show and Hide

	The Zoom Group 
	The Zoom Commands on the Status Bar
	Exercise 8, Working with Zoom



	Minimise, Maximise and Close
	Exercise 9, Minimise and Maximise
	Folders, Files and Storage
	What is the Root? 
	Folder Structure
	Starting File Explorer
	File Explorer Ribbon

	Navigation Pane
	Quick Access
	OneDrive
	This PC
	Network locations
	Homegroup

	Creating New Folders 
	Renaming Files or Folders 
	Deleting Files 
	Recycle Confirmation
	Deleting a File
	Warning


	Closing File Explorer
	Suggested Naming Conventions
	Exercise 10, Open a Workbook 
	To locate files in the Documents Folder 
	To locate files on a USB memory stick 
	To locate files on a Network drive 


	Protected View
	Compatibility Mode 
	Exercise 11, Compatibility Mode



	Note 
	Note 
	Exercise 12, Save a File Using Save As

	Working with Columns and Rows
	Exercise 13, Insert a Row


	Note
	Exercise 14, Move a Row
	Exercise 15, Delete a Row
	Exercise 16, Insert and Delete a Column

	Note
	Exercise 17, Auto Fit Cell Contents
	Exercise 18, Widen a Column to a Specified Width 
	Basic Formulas and Functions
	What is in a Formula
	Exercise 19, AutoSum



	Note
	Understanding Percentages 
	Exercise 20, Calculate Percentages
	Copy a Formula Using the Fill Handle
	Exercise 21, Copy a Formula


	Formatting Cells
	Exercise 22, Format Currency
	Exercise 23, Format Cell Borders


	Note
	Exercise 24, Format Cell Alignment
	Exercise 25, Change Text Size 
	Create Formulas using the Mouse
	Exercise 26, Use the Mouse to ensure Accuracy

	Goods and Services Tax
	Exercise 27, GST (Goods and Services Tax)


	Note
	Exercise 28, Check the GST
	The Styles Group
	Exercise 29, Work with Styles

	Preview and Print a File
	Exercise 30, Print a File


	Note
	More on Formulas
	Exercise 31, Average


	Note
	Exercise 32, Minimum and Maximum
	Practical Activity 1 
	Scenario
	Further Instructions:
	Practical Activity 2 
	Scenario
	Activity 4 



	Understanding Relative and Absolute Cell References 
	Relative Cell References
	Exercise 33, View Relative Cell References

	Absolute Cell References
	Exercise 34, Use Absolute Reference
	Exercise 35, Printing Showing Formulas




	Note
	Work with the Function Library Group 
	Working with Dates
	Date Function =Today()
	Exercise 36, Work with Functions in the Function Library Group – Dates 
	Exercise 37, End of Month



	Reminder
	Exercise 38, Week Number
	Exercise 39, Work Days
	Exercise 40, Net Work Days 
	Practical Activity 3
	Cell Number
	Formula
	Formatting Style (if any)


	Entering and Calculating Numbers 
	Exercise 41, Calculating Time
	Exercise 42, Customise Time Values 
	Calculate Time Values 
	Calculating Hours Paid – Working with Brackets
	Exercise 43, Calculating Hours



	Note
	Exercise 44, Calculating Wages 
	More on Absolute References
	Exercise 45, Use Fill Handle to Copy an Absolute Reference 


	Note
	Exercise 46, Calculate Pay

	Note
	Check Formulas Using the Windows Calculator 
	Exercise 47, Use Windows Calculator


	Note
	Exercise 48, Calculate Hours Worked, Gross Pay and Net Pay
	Practical Activity 4

	The Review Tab 
	Spelling and Grammar 
	Exercise 49, Correcting Spelling Errors 



	Note
	Note
	Exercise 50, Use the Thesaurus
	Exercise 51, Gifts Galore Scenario

	Hint
	Note
	Exercise 52, Percentage of Sales
	Exercise 53, Calculate Estimated Sales
	Exercise 54, Rename Sheet Tab
	Practical Activity 5
	January
	February
	Spreadsheet Planning Template
	Exercise 55, Compare Values




	Hint
	Exercise 56, Calculate Percentage Increase

	Note
	Exercise 57, Calculations

	Note
	The Auto Fill Features 
	Exercise 58, Fill Cells with a Series of Numbers


	Note 
	Exercise 59, Automatically Fill a Formula Downward
	Exercise 60, Fill in a Series of Numbers, Dates or Other Built-In Series Items
	Initial selection
	Extended series


	Note
	Page Layout
	Exercise 61, Setup a Large Spreadsheet Page
	Exercise 62, Headers and Footers
	Exercise 63, Print Options (Page Setup)


	Note
	Spreadsheet Comments
	Exercise 64, Insert Comments


	Note
	Exercise 65, Insert a Comment

	Note
	To be able to edit the protected data, you must unprotect the worksheet and enter the password (your name)
	Exercise 66, Edit Comment
	Exercise 67, Resize Comment Box

	Note
	Exercise 68, Delete a Comment

	Note
	Exercise 69, Show/Hide Comments 
	Exercise 70, Set Print Area
	Exercise 71, Print Comments 
	More on Performing Calculations
	Exercise 72, Calculate Depreciation
	Financial Statements 
	Exercise 73, Create a Financial Statement



	Note
	Note
	Practical Activity 6

	Note
	Logical Functions 
	If Function =IF()
	Insert Function Feature (Using the Function Wizard)
	Exercise 74, =IF Function 



	Note
	Exercise 75, Create an IF statement

	Hint
	Exercise 76, Calculate a Commission Percentage using an IF statement

	=IF(D4=“Yes”,C4*5%,0) 
	Exercise 77, Use the IF function

	Note
	Exercise 78, Use the IF function
	Exercise 79, Use the IF function

	Note
	Percentage Total
	Exercise 80, Show a Percentage Total
	Practical Activity 7


	VLookup (Vertical Lookup)
	Exercise 81, Work with VLookup Function


	Note
	Note
	Exercise 82, Work with VLOOKUP Function
	Use a Table Array in a Different Sheet
	Exercise 83, Work with Table Array
	Exercise 84, Print Active Worksheet Only
	Practical Activity 8




	Note
	Practical Activity 9, Revise Fill a Series/Fill Command
	Practical Activity 10, Revise Adjust Column Width

	Hint
	Note
	Practical Activity 11, Fill Series Options (Right Mouse Button)

	Note
	Note
	Practical Activity 12, Revise Copy and Paste

	Reminder
	Hint
	Note
	Practical Activity 13, Revise Fill Series and Copy and Paste
	Exercise 85, AutoCorrect


	Note
	Exercise 86, View AutoCorrect Entries
	View File Extensions
	Exercise 87, Select Details View in File Explorer 


	List of File Extensions in Excel
	Saving Templates
	Exercise 88, Create and Save a Template


	Note
	Exercise 89, Use a Template
	Exercise 90, Save a Spreadsheet from a Template File using the Save As Command
	Exercise 91, Change the Template

	Note
	Practical Activity 14
	Working with Cell Names
	Exercise 92, Cell Reference

	Create a Cell Name
	Exercise 93, Use Cell Names


	Note
	Note
	Note
	Exercise 94, Name a Range
	Formatting Cells
	Exercise 95, Add Customised Borders
	Exercise 96, Fill Color
	Exercise 97, Add an Outside Border
	Exercise 98, Remove a Border
	Exercise 99, Line Style

	Trace Formula Precedents and Dependents 
	Exercise 100, Trace Precedents
	Exercise 101, Formula Error Warnings


	Note
	Exercise 102, Error Checking 
	Exercise 103, Evaluate a Formula
	Exercise 104, Check Sum
	Practical Activity 15
	Practical Activity 16
	Exercise 105, Convert Range to Table
	Exercise 106, Table Styles and Readability
	Exercise 107, Calculate Column Values



	Note
	Use Filters
	Exercise 108, Sort and Filter Data


	Note
	Exercise 109, Remove the Filter

	Note
	Exercise 110, Apply Table Style and Modify 

	Note
	Hint
	Tip
	Exercise 111, Custom Auto Filter

	Note
	Sort and Filter Group 
	Exercise 112, Sort and Filter


	Note
	Exercise 113, Work with Filters
	Practical Activity 17
	Practical Activity 18, Revise Named Ranges and VLOOKUP

	Work with Text in a Table
	Exercise 114, Format to Upper Case, Lower or Sentence Case


	Note
	Note
	Exercise 115, More on Spreadsheet Views

	Note
	Exercise 116, Convert Text to Columns
	Exercise 117, Text Functions
	The Insert Tab, Charts Group 
	Types of Charts
	Column Chart
	Column Chart
	Stacked Column Chart

	Bar Chart
	Bar Chart

	Line Chart
	Area Chart
	Pie Chart
	Sunburst Chart
	Scatter Chart
	Exercise 118, Insert a Chart


	Create and Format Charts with the Chart Tools Tabs
	Note
	Exercise 119, Format a Chart
	Exercise 120, Format Title
	Exercise 121, Format a Chart Axis 
	Exercise 122, Format a Chart Border
	Exercise 123, Resize Elements and Move Chart
	Exercise 124, Rotate a Chart 
	Exercise 125, Change Chart Type
	Exercise 126, Insert and Format a Quick Chart 



	Note
	Exercise 127, Format a Pie Chart

	Note
	Exercise 128, Change Chart Type to Doughnut Chart
	Exercise 129, Change Chart Type to 3D Clustered Bar
	Exercise 130, Create a Pie Chart
	Exercise 131, Format Charts
	Exercise 132, Create and Format Line Chart and 3D-Area Chart
	Exercise 133, Sparklines
	Practical Activity 19

	The Insert Tab, Text Group
	Exercise 134, Insert a Text Box
	Exercise 135, Insert a Symbol
	Exercise 136, Change Text Box Colour
	Exercise 137, Bullets


	Hint 
	Exercise 138, Text Box Line Spacing
	Exercise 139, Insert a Caption 
	Exercise 140, Group Objects
	Exercise 141, Insert WordArt
	Exercise 142, Insert Online Pictures
	Exercise 143, Paste a Link
	Exercise 144, Copy and Paste Data

	Hint
	Exercise 145, Rename Sheet tab

	Hint
	Exercise 146, Move a Worksheet
	Exercise 147, Insert a Worksheet
	Exercise 148, Delete a Worksheet
	Activity 8 
	Exercise 149, Copying Data
	SCENARIO
	Exercise 150, Copy All Worksheets 





	Note 
	Practical Activity 20

	Tip 
	Exercise 151, Arranging Windows
	Exercise 152, Switch Windows
	Exercise 153, Insert a Horizontal Split
	Using a mouse 
	Using a touchpad


	Note
	Exercise 154, Remove a Split
	Exercise 155, Insert a Vertical and Horizontal Split
	Exercise 156, Move a Split
	Exercise 157, Freeze Windows

	Note
	Print Area
	Exercise 158, Set Print Area
	Exercise 159, Print to Fit
	Exercise 160, Clear Print Area


	Note
	Exercise 161, Adjust Page Breaks
	Password Protection
	Exercise 162, Password Protect a File



	Note
	Exercise 163, Remove Password Protection
	Exercise 164, Password Protect a Worksheet

	Note
	Locking and Unlocking Worksheet Data
	Exercise 165, Restrict Who Can Edit Data in a Worksheet
	Exercise 166, Remove Protection from a Range of Data in a Worksheet


	Note
	Note
	Exercise 167, Unlock Individual Cells in a Worksheet

	Note
	Note
	Note
	Hiding Data
	Exercise 168, Hide and Unhide Worksheet
	Exercise 169, Hide and Unhide Columns in a Worksheet


	Note
	Exercise 170, Hide and Unhide Rows in a Worksheet

	Unauthorised access 
	Deleting data or formulas
	Practical Activity 21, Revise Protecting cells, Hiding Columns, Naming Ranges and VLOOKUP

	Hint
	Getting help
	Manuals
	Instructional Manuals
	Procedures Manuals

	Software Help 
	Solving Operational Problems
	Exercise 171, Using Excel Help 

	Tell Me
	Exercise 172, Copy and Paste Data from Word



	Note
	Exercise 173, Copy and Paste Data from Word
	Get External Data from a Text File
	Exercise 174, Import Data from a Text File

	Potential Dangers of Working with Macros
	What is a Macro?
	Naming Macros
	Recording Macros
	Developer Ribbon tab
	Exercise 175, Add the Developer Ribbon tab

	Changing macro security settings
	Exercise 176, Enable macros
	Exercise 177, Set up the Macro (This Workbook)
	Exercise 178, Record the Macro
	Note
	Exercise 179, Stop Recording the Macro




	Note
	Exercise 180, Run the Macro
	Exercise 181, Delete the Macro

	Note
	Exercise 182, Record and Run a Macro 
	Exercise 183, Record and Run a Macro
	Exercise 184, Delete the Macro
	Personal Macro Workbook
	Exercise 185, Create a Macro in the Personal Macro Workbook
	Exercise 186, Run a Macro from the Personal Macro Workbook

	Exiting Excel and Macros
	Exercise 187, Exit Excel with Macros 
	Exercise 188, Delete a Macro from the Personal Macro Workbook
	Exercise 189, Create a Macro
	Exercise 190, Change Macro Security Settings

	Instructions to Assessor
	Exercise Files
	Assessment Conditions
	Reasonable Adjustment

	Information for Candidates
	Assessment Method
	Special Needs
	Assessment Conditions

	Assessment Material and Equipment
	If you are using a printed version of this workbook
	If you are using an electronic version of this workbook
	All candidates

	Assessment submission form
	Candidate declaration

	Assessment Agreement
	Evidence Guide
	Elements and Performance Criteria 

	Performance Evidence
	Knowledge Evidence

	Assessment tasks
	Observation Task 
	Written Theory Task
	Practical Assessment 
	Scenario
	Style Guide
	Task 1 – Plan and Design a Spreadsheet Template
	Task 2 – Create the Template
	Task 3 – Use the Template
	Task 4 – Create a Price List
	Task 5 – Calculate and Chart Sales
	Task 6 – Create a Table
	Task 7 – Use Help to Calculate an Investment 




	Hint
	Unit Completion Sign-off
	BSBITU304 Produce spreadsheets


	Word Bookmarks
	UnitDescriptor
	SectionNo
	Sections
	Section2
	ExerciseNo
	folders
	EndCalculator
	Exercise35
	Practice6
	FillInSeries
	MoreBorders
	end15
	TableStyles
	end_20
	helpend
	tabletasks
	planStart
	planEnd




